motofan logo
3 страниц V  1 2 3 >        
> 

Озвучка евентов ui_event_config

Tamahome
сообщение 20.11.2007, 19:50


Опытный
***

Группа: Пользователи
Сообщений: 106
Регистрация: 13.2.2007
Пользователь №: 122 121
Модель телефона: v8 [в blank'e]

Рейтинг: 2



СОбственно неработет звук регистрации/сброса..
Вроде всёзделал как положено
Прикрепляю свой конфиг и mp3шки делал для проверки поэтому сильно нержать =)
проверьте плиз ктонить у ся складывать в /a/mobile/system/
Может кто сталкивался с такой проблемой?

Сообщение отредактировал Tamahome - 21.11.2007, 10:28
Прикрепленный файл motozvuk.7z   ( 255.69 килобайт ) Кол-во скачиваний: 181
Юзер вышелВ друзьяВизиткаП/Я
К началу страницы
+Ответить
XclusR
сообщение 21.11.2007, 15:08


Мастер
****

Группа: Пользователи
Сообщений: 256
Регистрация: 13.5.2006
Из: Н.Новгород
Пользователь №: 82 974
Модель телефона: Moto X Play
Прошивка: MPD24.107-52

Рейтинг: 19.5



Tamahome,
А все остальное работает?
А это точно правильное написание:
Код
DL_AUDIO_TONE_TYPE_NETWORK_ATTACH=/a/mobile/system/net1.mp3
DL_AUDIO_TONE_TYPE_NETWORK_DETACH=/a/mobile/system/net0.mp3
?
И еще - у тебя в папках нет файла net1.mp3, а есть просто net.mp3 - может в этом дело?

Да, кстати - я тоже хочу поставить себе озвучку событий... там симы надо править какие-нибудь? smile.gif

Юзер вышелВ друзьяВизиткаП/Я
К началу страницы
+Ответить
Tamahome
сообщение 21.11.2007, 17:19


Опытный
***

Группа: Пользователи
Сообщений: 106
Регистрация: 13.2.2007
Пользователь №: 122 121
Модель телефона: v8 [в blank'e]

Рейтинг: 2



XclusR, Видимо сюда нету папку залил в телефоне все файлы наместе перепроверено
Симы никакие нетрогал =) только этот конфиг положить и файлики созвуками.
Ещё неработает звук сбоя вызова.
У меня шас звук подключения/отключения usb, зарядка,открытие/закрытие флипа, красная зелёная и кнопка С работают.. остальное не проверял некогда было

неработают
регистрация/потеря сети
сбой взова
Юзер вышелВ друзьяВизиткаП/Я
К началу страницы
+Ответить
SILIVILI
сообщение 21.11.2007, 17:35


Опытный
***

Группа: Пользователи
Сообщений: 109
Регистрация: 28.4.2007
Из: Россия_Омск
Пользователь №: 132 866
Модель телефона: ZN5 ^ E398 ^ Atrix
Прошивка: ??? ^ ???

Рейтинг: 40



Tamahome,
регистрацию и потерю сети нужно включить в настройках сети ,делал ты это?


Вот еще файлик на открытие флипа мож каму понравитса ,меня радует smile.gif



Сообщение отредактировал SILIVILI - 21.11.2007, 17:42
Юзер вышелВ друзьяВизиткаП/Я
К началу страницы
+Ответить
milenataa
сообщение 21.11.2007, 18:16


Новичок
*

Группа: Пользователи
Сообщений: 21
Регистрация: 17.3.2007
Из: BULGARIA
Пользователь №: 127 465
Модель телефона: V3X, RIZR Z8 FERRARI
Прошивка: E6P , ELEGANCE v.2.0

Рейтинг: 4



Tamahome v3x у тебя ? как включил звук на открытие флипа ? unsure.gif
Юзер вышелВ друзьяВизиткаП/Я
К началу страницы
+Ответить
SILIVILI
сообщение 21.11.2007, 18:38


Опытный
***

Группа: Пользователи
Сообщений: 109
Регистрация: 28.4.2007
Из: Россия_Омск
Пользователь №: 132 866
Модель телефона: ZN5 ^ E398 ^ Atrix
Прошивка: ??? ^ ???

Рейтинг: 40



Faq milenataa,
почитай в середине страницы 22 пост

Сообщение отредактировал SILIVILI - 21.11.2007, 18:40
Юзер вышелВ друзьяВизиткаП/Я
К началу страницы
+Ответить
milenataa
сообщение 22.11.2007, 0:18


Новичок
*

Группа: Пользователи
Сообщений: 21
Регистрация: 17.3.2007
Из: BULGARIA
Пользователь №: 127 465
Модель телефона: V3X, RIZR Z8 FERRARI
Прошивка: E6P , ELEGANCE v.2.0

Рейтинг: 4



SILIVILI - я почитал Faq и вот там пишет -
"x.mp3 открытие телефона (вьслайдерах)"
"y.mp3 закрытие телефона (вьслайдерах)"
а v3x нет слайдер конечно. если имеют друг способ плийз скажите меня ? unsure.gif

Сообщение отредактировал milenataa - 22.11.2007, 0:21
Юзер вышелВ друзьяВизиткаП/Я
К началу страницы
+Ответить
SILIVILI
сообщение 22.11.2007, 6:32


Опытный
***

Группа: Пользователи
Сообщений: 109
Регистрация: 28.4.2007
Из: Россия_Омск
Пользователь №: 132 866
Модель телефона: ZN5 ^ E398 ^ Atrix
Прошивка: ??? ^ ???

Рейтинг: 40



milenataa,
это оно и есть ,это для раскладушки КАТИТ
Юзер вышелВ друзьяВизиткаП/Я
К началу страницы
+Ответить
Tamahome
сообщение 22.11.2007, 17:06


Опытный
***

Группа: Пользователи
Сообщений: 106
Регистрация: 13.2.2007
Пользователь №: 122 121
Модель телефона: v8 [в blank'e]

Рейтинг: 2



Да у мну v3x просто конфига хватило чтоб работало на открытие/закрытие
SILIVILI, что именно включить? обычный звук есть при потере/регистрации
Юзер вышелВ друзьяВизиткаП/Я
К началу страницы
+Ответить
SILIVILI
сообщение 23.11.2007, 6:46


Опытный
***

Группа: Пользователи
Сообщений: 109
Регистрация: 28.4.2007
Из: Россия_Омск
Пользователь №: 132 866
Модель телефона: ZN5 ^ E398 ^ Atrix
Прошивка: ??? ^ ???

Рейтинг: 40



Tamahome,
Попробывал у меня тоже не заработало


Еще нашол такое что при подсоединении через блютуз к другому телефону воспроизводится звук ПРИСОЕДИНЕНИЯ ЮСБи ,а встроеном плеере нажимаешь стоп а потом еще раз стоп почемуто проигрывается файл ЗАРЯДКИ
Юзер вышелВ друзьяВизиткаП/Я
К началу страницы
+Ответить
Озвучка евентов ui_event_config · Е770/Е1000/А8xx/V9xx/C9xx/V3x/V3xx/V6/K3/RAZR²V9 и др. · Forum
 

3 страниц V  1 2 3 >
Ответ в темуСоздание новой темы
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



Текстовая версия Сейчас: 22.5.2019, 2:57

Форум живёт: