motofan logo
3 страниц V  1 2 3 >        
> 

СамоВыключение компьютера., Причина не известна.

ws_MeGa
сообщение 4.9.2014, 17:29


Ветеран
*****

Группа: Пользователи
Сообщений: 500
Регистрация: 20.11.2008
Из: Новосибирск
Пользователь №: 186 604
Модель телефона: Moto X Play
Прошивка: 24.61.52

Рейтинг: 232



В общем есть такая проблема, исходя из названия, компьютер сам спонтанно выключается.
Описание таково: Если комп просто стоит и не используется -- всё нормально. Если комп загружен игрульками, то тоже всё нормально. (Хотя один раз было выключение во время игры, но это было всего 1 раз, и давно, после этого сменилась видеокарточка, и с новой пока ни разу небыло такого). Когда выключается компьютер? А вот тут самое интересное, один день он выключается от одного, другой день от другого.
Дня 3-4 назад он три раза подряд вырубился когда я качал на торренте (14 мб/сек) и смотрел фильм (SD качество). после этого посмотрел фильм не качая ничего через торрент, после просмотра фильма скачал 3 сезона сериала, выключений в этот день больше небыло.
Около недели назад комп несколько раз вырубился во время просмотра видеороликов на ютубе, после того как перестал смотреть ролики в этот день, комп работал стабильно.
Сегодня комп выключился несколько раз во время набора текста в ворде.
Собственно, на что грешить можно или нужно?

На неисправность блока питания это не похоже, т.к. и при нагрузке, и на "холостом ходу", и во время остывания после нагрузки он ведёт себя нормально. Хотя и была с ним некоторая неприятность, был расплавлен дроссель, после чего заменен на очень похожий по виду, ситуации не изменило.

Видеокарта новая, и для чистоты эксперимента некоторое время сидел на встроенном видео, ситуация не изменилась.

Может это какая несовместимость материнской платы? Недавно игрался с режимами Ganged/Unganged/Dual-Channel для оперативной памяти. Но наврятли.

Что могу добавить... последнее время процессор почти не разгоняется:при поднятии частоты на 100 МГц через некоторое время система зависает и винда на своём синем экране сообщает что превышено время ожидания синхроимпульса.(Где-то на мат.плате)
Ранее процессор можно было разгонять на 600 МГц и всё работало стабильно.(Но делалось это не на долго, чисто ради эксперимента)

Конфиг системы:
ЦП: "AMD Phenom™ 9850 Quad-Core Processor"
Мат.Плата: "ASUS M3N-H/HDMI"
Видео:
Встроеное - NVIDIA GeForce® 8300
Старое - AMD Radeon HD4850
В данный момент - AMD Radeon R9 270
Блок питания: FSP Epsilon FX600-GLN

Во время игры потребляемая мощность не превышает 500 Ватт (это я к тому что блок питания рассчитан на 600 Ватт, т.е. запас есть)

Какие тесты произвести для того чтобы понять в чём проблема и в чём она может быть теоретически?

Сообщение отредактировал ws_MeGa - 4.9.2014, 17:30
Юзер вышелВ друзьяВизиткаП/Я
К началу страницы
+Ответить
Claus398
сообщение 4.9.2014, 17:37


Авторитет
********

Группа: Разработчики сайта
Сообщений: 12 178
Регистрация: 6.7.2007
Из: Украина. Кривой Рог
Пользователь №: 140 536
Модель телефона: Motorola Rokr E1
Прошивка: My skins mod


Настроение:
Пишу обзоры за еду



Рейтинг: 3107



ws_MeGa,
а чего ты в процессор и бп вцепился? память и винт проверял? материнка не горелая?

что по температурам? что эверест показывает?

термопаста на процессоре давно менялась?
Юзер вышелВ друзьяВизиткаП/Я
К началу страницы
+Ответить
EXL
сообщение 4.9.2014, 17:40


Rock The Microphone
*******

Группа: Администратор
Сообщений: 1 962
Регистрация: 12.5.2007
Из: г. Новосибирск
Пользователь №: 134 652
Модель телефона: XT894 / XT897
Прошивка: Различные


Настроение:
null







Логи системы смотрел? Есть чего интересное?
Юзер вышелВ друзьяВизиткаП/Я
К началу страницы
+Ответить
J()KER
сообщение 4.9.2014, 18:09


man_of_motley
*******

Группа: Пользователи
Сообщений: 1 705
Регистрация: 1.6.2008
Пользователь №: 173 781
Модель телефона: Atrix 4G; ROKR E8; Moto X
Прошивка: my mod


Настроение:
DON'T PANIC!



Рейтинг: 1050



ws_MeGa, мне кажется это драйвера на ethernet или wifi (что у тебя там) попробуй на день отключить комп от интернета и посмотри будет ли ребутаться
Юзер вышелВ друзьяВизиткаП/Я
К началу страницы
+Ответить
ws_MeGa
сообщение 4.9.2014, 18:11


Ветеран
*****

Группа: Пользователи
Сообщений: 500
Регистрация: 20.11.2008
Из: Новосибирск
Пользователь №: 186 604
Модель телефона: Moto X Play
Прошивка: 24.61.52

Рейтинг: 232



Цитата(Claus398 @ 5.9.2014, 0:37) *

ws_MeGa,
а чего ты в процессор и бп вцепился? память и винт проверял? материнка не горелая?

что по температурам? что эверест показывает?

термопаста на процессоре давно менялась?

По температурам всё нормально. На видеокарте 31 градус, на процессоре 42(включен сайлент режим PWM, но в нагрузке температура не доходит до 60), на южный мост прикрутил 40х40мм кулер, там температура выше 45 не поднимается, в простое 35 градусов. Ну это я минут 5 назад играл в игру.

Термопаста менялась недавно, наносилась аккуратным тонким слоем, ну в общем как и всегда раньше.

Винт новый, полностью его не проверял, только до середины, викторией, результат отличный был. Шлейф Sata менял, дабы исключить неконтакт, не помогло.

Память не проверял, думаю вот сегодня на ночь поставить её проверять мемтестом из под доса, предварительно отключив винт.

Материнку осматривал, на вид с ней всё нормально. Вот с ней правда тоже были некоторые неприятность, один из выводов питания процессора обуглился, пробоя с 12 на землю небыло, именно сам пластик штекера блока питания. (в тот момент процессор стоял на расчётах, и примерно с того момента времени начались спонтанные выключения)
На самой плате материнки всё нормально, в месте подключения питания процессора нет потемнений и вздутостей.(как собственно и в других частях)

Цитата(EXL @ 5.9.2014, 0:40) *

Логи системы смотрел? Есть чего интересное?

Пока писал, забыл про них, в логах ничего не написано, никаких кодов ошибок, всё по нулям, на сколько я понял система не знает из-за чего произошёл сбой.
Логи
Код
- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
  <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
  <EventID>41</EventID>
  <Version>3</Version>
  <Level>1</Level>
  <Task>63</Task>
  <Opcode>0</Opcode>
  <Keywords>0x8000000000000002</Keywords>
  <TimeCreated SystemTime="2014-09-04T14:32:23.510365200Z" />
  <EventRecordID>2349</EventRecordID>
  <Correlation />
  <Execution ProcessID="4" ThreadID="8" />
  <Channel>System</Channel>
  <Computer>MEGA-PC</Computer>
  <Security UserID="S-1-5-18" />
  </System>
- <EventData>
  <Data Name="BugcheckCode">0</Data>
  <Data Name="BugcheckParameter1">0x0</Data>
  <Data Name="BugcheckParameter2">0x0</Data>
  <Data Name="BugcheckParameter3">0x0</Data>
  <Data Name="BugcheckParameter4">0x0</Data>
  <Data Name="SleepInProgress">0</Data>
  <Data Name="PowerButtonTimestamp">0</Data>
  <Data Name="BootAppStatus">0</Data>
  </EventData>
  </Event>
[close]


Цитата(J()KER @ 5.9.2014, 1:09) *

ws_MeGa, мне кажется это драйвера на ethernet или wifi (что у тебя там) попробуй на день отключить комп от интернета и посмотри будет ли ребутаться

Ранее стоял вай-фай адаптер, в это время встроенный эзернет был отключен(не физиески конечно, но в устройствах правой кнопочкой, отключить). Сейчас эзернет идёт по проводу на встроенную сетевую карточку, а вай-фай плата вынута из компа.

_______________________________________
И ещё вот что вспомнил, почему-то при подключении ТВ-тюнера через некоторое время система намертво повисала(когда он в последний раз был в компе). Но это скорее всего просто к сведению, и не имеет отношения к проблеме.

Сообщение отредактировал ws_MeGa - 4.9.2014, 18:18
Юзер вышелВ друзьяВизиткаП/Я
К началу страницы
+Ответить
Claus398
сообщение 4.9.2014, 18:20


Авторитет
********

Группа: Разработчики сайта
Сообщений: 12 178
Регистрация: 6.7.2007
Из: Украина. Кривой Рог
Пользователь №: 140 536
Модель телефона: Motorola Rokr E1
Прошивка: My skins mod


Настроение:
Пишу обзоры за еду



Рейтинг: 3107



ws_MeGa,
я винт тоже купил новый, а он с битым секторами. все работает, только местами не копирует. поменял.

может быть проблемы в материнке, может что то обгорело?

проверяй память, винт и материнку.
Юзер вышелВ друзьяВизиткаП/Я
К началу страницы
+Ответить
EXL
сообщение 4.9.2014, 18:21


Rock The Microphone
*******

Группа: Администратор
Сообщений: 1 962
Регистрация: 12.5.2007
Из: г. Новосибирск
Пользователь №: 134 652
Модель телефона: XT894 / XT897
Прошивка: Различные


Настроение:
null







Тут не твой ли тред? smile.gif
https://toster.ru/q/127517

Отпишись по результатам memtest'а.
Юзер вышелВ друзьяВизиткаП/Я
К началу страницы
+Ответить
ws_MeGa
сообщение 4.9.2014, 18:21


Ветеран
*****

Группа: Пользователи
Сообщений: 500
Регистрация: 20.11.2008
Из: Новосибирск
Пользователь №: 186 604
Модель телефона: Moto X Play
Прошивка: 24.61.52

Рейтинг: 232



Цитата(Claus398 @ 5.9.2014, 1:20) *

ws_MeGa,
проверяй память, винт и материнку.

Память и винт понятно как проверять, есть программы тесты, а вот как проверить материнку? :-)
Цитата(EXL @ 5.9.2014, 1:21) *

Тут не твой ли тред? smile.gif
https://toster.ru/q/127517

Отпишись по результатам memtest'а.

Тред не мой. Щелчёк слышен кстати тоже, только вот сказать откуда он я не смогу, то ли из компа, то ли из бесперебойника.
Комп спокойно включается с кнопки сразу же после выключения, так что наврятли это защита блока питания от КЗ. После защиты его необходимо обестачивать, только тогда он включится.

Сообщение отредактировал ws_MeGa - 4.9.2014, 18:26
Юзер вышелВ друзьяВизиткаП/Я
К началу страницы
+Ответить
J()KER
сообщение 4.9.2014, 18:25


man_of_motley
*******

Группа: Пользователи
Сообщений: 1 705
Регистрация: 1.6.2008
Пользователь №: 173 781
Модель телефона: Atrix 4G; ROKR E8; Moto X
Прошивка: my mod


Настроение:
DON'T PANIC!



Рейтинг: 1050



Цитата(ws_MeGa @ Сегодня, 21:11)
* Сейчас эзернет идёт по проводу на встроенную сетевую карточку

оставь на день без инета (вытащи провод и отключи правой кнопкой), очень похоже что именно ethernet всему виной
Юзер вышелВ друзьяВизиткаП/Я
К началу страницы
+Ответить
ws_MeGa
сообщение 4.9.2014, 18:49


Ветеран
*****

Группа: Пользователи
Сообщений: 500
Регистрация: 20.11.2008
Из: Новосибирск
Пользователь №: 186 604
Модель телефона: Moto X Play
Прошивка: 24.61.52

Рейтинг: 232



Цитата(J()KER @ 5.9.2014, 1:25) *

Цитата(ws_MeGa @ Сегодня, 21:11)
* Сейчас эзернет идёт по проводу на встроенную сетевую карточку

оставь на день без инета (вытащи провод и отключи правой кнопкой), очень похоже что именно ethernet всему виной

Попробую завтра-послезавтра.


Сейчас пока проверяется мемтестом трогал дроссели, горячие, но на сколько я понял это норма...
Иии... Питание, большое различие на нижнем плече питания... Если у самого нажнего транзистора напряжение 4.2 в, то у верхнего всего 3.5. Загружено одно ядро. Это нормально?
Юзер вышелВ друзьяВизиткаП/Я
К началу страницы
+Ответить
СамоВыключение компьютера., Причина не известна. · Компьютеры, OS, Soft и Hardware · Forum
 

3 страниц V  1 2 3 >
Ответ в темуСоздание новой темы
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



Текстовая версия Сейчас: 20.5.2019, 12:51

Форум живёт: