MotoFan.Ru - все для моторола > Гаджеты от Motorola > Motorola на Symbian Z8-Z10 и др.

ICQ-клиент на Z8 Полная версия
Страницы: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10

 no av zaur_ekb

 20.12.2007, 4:18

Не получается поставить никакие клиенты аси под UIQ 3.1
Выдает ошибку при загрузке java.lang.NullPointedException ... У кого-нить было? Знаете как боротся?
Или просто посоветуйте рабочий клиент.

 av Burko

 20.12.2007, 7:52

Не видел такого.
Пользуюсь Jimm 0.5.2b никаких проблем.

 av ToToMoTo

 20.12.2007, 14:04

Цитата(zaur_ekb @ 20.12.2007, 8:18) *

Не получается поставить никакие клиенты аси под UIQ 3.1
Выдает ошибку при загрузке java.lang.NullPointedException ... У кого-нить было? Знаете как боротся?
Или просто посоветуйте рабочий клиент.


я использую MIP IM - работает без проблем

брать здесь

 no av zorro8

 22.12.2007, 7:55

[quote name='ToToMoTo' date='20.12.2007, 17:04' post='991273']
я использую MIP IM - работает без проблем

странно, у меня тоже никакая ася не втыкается. либо выдает ошибку " java.lang.NullPointedException", либо отказывается запускаться. ни MIP IM, ни Jimm 0.5.2b тоже не встали

 no av zaur_ekb

 24.12.2007, 7:45

вот полностью что выдает "Исключение java.lang.NullPointerException MIDlet не использовался для обработки в этом сообщении: " 0""
мип не постаавился тоже...

 av hobbit19

 24.12.2007, 18:59

http://forum.qip.ru/showthread.php?p=179629#post179629 собствено работающий квип
стабильность не сто процентная но уже можно юзать

 no av Der Metzgermeister

 24.12.2007, 19:04

ребят, ставьте slick мировая вещь!

 no av zaur_ekb

 25.12.2007, 6:31

Цитата(hobbit19 @ 24.12.2007, 23:59) *

http://forum.qip.ru/showthread.php?p=179629#post179629 собствено работающий квип
стабильность не сто процентная но уже можно юзать

Спасибо большое! Все заработало...

 av tranzistor

 6.1.2008, 0:20

Цитата(Der Metzgermeister @ 24.12.2007, 22:04) *

ребят, ставьте slick мировая вещь!


Полностью согласен! Пользоваться явой при наличии отличных sis программ это изврат tongue.gif
Пользуюсь сликом уже больше месяца - самый классный ICQ клиент под UIQ 3. Только смайлов маловато...

 av dark-termit

 7.1.2008, 11:20

тоже выдает такую ошибку
"Исключение java.lang.NullPointerException MIDlet не использовался для обработки в этом сообщении: " 0""
а вот этот QIP PDA 1040 http://forum.qip.ru/showthread.php?p=179629#post179629 отлично поставился =)

 av Мотобратан

 7.1.2008, 14:01

Народ, а неужели это только у меня такая хрень, что в кипе 1040 нет ни звука, ни вибры при сообщениях...?

 av Gens

 7.1.2008, 21:45

Цитата(Мотобратан @ 7.1.2008, 16:01) *

Народ, а неужели это только у меня такая хрень, что в кипе 1040 нет ни звука, ни вибры при сообщениях...?


Нет, не только у тебя. Тоже приходится новые сообщения все время высматривать, никакого оповещения нет sad.gif

 av Мотобратан

 7.1.2008, 21:50

Дак это серъезная беда ёмаё...
Потому как я тоже не могу поставить явовский жимм...
"Исключение java.lang.NullPointerException MIDlet не использовался для обработки в этом сообщении: " 0"" и все тут...

 no av Der Metzgermeister

 7.1.2008, 22:01

Мотобратан,
с вашей прошивкой и не удастся запустить java приложения, использующие интернет.
для этого нужна следущая. (ветка обсуждения здесь)

 av hobbit19

 7.1.2008, 23:07

Цитата(Мотобратан @ 7.1.2008, 17:01) *

Народ, а неужели это только у меня такая хрень, что в кипе 1040 нет ни звука, ни вибры при сообщениях...?



вибры пока нет неукаго ) скора будит

 no av egotarus

 11.1.2008, 20:47

Грызём нокти и ждём вибры и звуки smile.gif

 no av NewMax

 15.1.2008, 11:59

Странно, но QIP у меня хоть и установился, но отказался работать.
Ява тоже устанавливается через одну ... работает при этом 1 из 10 ...
Версия ESPOO_U_46.04.11G_0000059f
ESPOO_uiq_31_200648_2283C3_K_20071004

 av hobbit19

 15.1.2008, 12:21

прошейся и будит работать
квип бери 1040

 no av NewMax

 15.1.2008, 12:39

Цитата(hobbit19 @ 15.1.2008, 12:21) *

прошейся и будит работать
квип бери 1040


Прошиться куда? на инженерную прошивку?
QIP беру 1040 - не идет сЦабака ...

Добавлено позже (15.1.2008, 12:42):
Тем более что у меня вроде как последняя прошивка если верить данной ссылке

Добавлено позже (15.1.2008, 12:45):
Ыхххх, добил таки я и слик )))))) он отказался работать с режимом ввода текста iTap тока в Multi-Tap работает )))

 no av vitenka2004

 27.1.2008, 21:34

Ставте слик ,он и файлы пересылает,и звуки нормально я сам не знаю чё так долго сидел на куип<br />http://www.lonelycatgames.com/?app=slick
Страницы: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10

Полная версия:


MotoFan.ru (©) 2019    Слушать Radio